Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Mozilla Firefox https Fehler: Dieser Verbindung wird nicht vertraut
11-01-2014, 07:03 AM, (Dieser Beitrag wurde zuletzt bearbeitet: 07-19-2016, 07:22 AM von juergenhold.)
#1
Mozilla Firefox https Fehler: Dieser Verbindung wird nicht vertraut
Plötzlich vertraut Mozilla Firefox wegen dem Kaspersky Zertifikat den https Seiten nicht mehr, arbeiten unmöglich.

Meine Lösung hab ich auf der Seite http://forum.kaspersky.com/lofiversion/i...07848.html nach langem Suchen gefunden:

Zitat:Verbindungsversuche zu https-Seiten, z.B. https://google.de, werden im Firefox mit der Fehlermeldung "Dieser Verbindung wird nicht vertraut" blockiert.

Es sind nicht alle Computer betroffen.

Ursache: Wahrscheinlich ist das von der KIS im Zertifikatspeicher des Firefox automatisch installierte Kaspersky-Stammzertifikat beschädigt oder es wurde gar nicht installiert.

Abhilfe: Das Stammzertifikat manuell im Firefox installieren.

Vorgehen:
1) Im Windows Explorer muss die Anzeige von versteckten Ordnern und Dateien aktiviert sein.
Windows 8/8.1: Mit dem Ordnersymbol in der Taskleiste das Explorer-Fenster öffnen > Menü "Ansicht" > Optionen > Reiter "Ansicht" > Option "Versteckte Dateien und Ordner: Ausgeblendete Dateien, Ordner und Laufwerke anzeigen" suchen und aktvieren > OK. Explorer-Fenster schließen.
Windows 7: Kontextmenü der Startfläche > Windows-Explorer öffnen > Menü "Organisieren" > Ordner- und Suchoptionen > Reiter "Ansicht" > Option "Versteckte Dateien und Ordner: Ausgeblendete Dateien, Ordner und Laufwerke anzeigen" suchen und aktvieren > OK. Explorer-Fenster schließen.

2) Firefox-Fenster öffnen > Firefox-Menü öffnen (Symbol mit 3 Strichen oben rechts) > Einstellungen > Erweitert > Zertifikate > Zertifikate anzeigen > Reiter "Zertifizierungsstellen": Eintrag "Kaspersky Lab ZAO - Kaspersky Anti-Virus Personal Root Certificate" suchen, falls vorhanden dessen zweite Zeile markieren und mittels der Schaltfläche "Löschen oder Vertrauen entziehen" entfernen; falls mehrfach vorhanden alle entfernen. Anschließend Schaltfläche "Importieren..." klicken; im Browserfenster zum Ordner C:\ProgramData\Kaspersky Lab\AVP15.0.1\Data\Cert navigieren und die Datei (fake)Kaspersky Anti-Virus Personal Root Certificate.cer markieren > Öffnen > im Fenster "Herunterladen des Zertifikats" die Option "Dieser CA vertrauen, um Websites zu identifizieren" aktivieren > OK. Anschliessend sollte das Zertifikat unter "Zerifizierungsstellen" sichtbar sein. Alle Einstellungsfenster mit OK schliessen. Firefox schliessen.

Nun sollten Verbindungsversuche zu https-Seiten nicht mehr blockiert werden.

Genau diese Lösung hat schließlich funktioniert, alle anderen Tipps nicht. ZB, dass das Systemdatum falsch sei, ja es kann auch schuld sein, bei mir nicht ... Oder dass man die Untersuchung von sicheren Verbindungen einfach in den Kaspersky Einstellungen abschalten kann, funktionierte bei mir nicht.

Aber am Ende, Danke ans Kaspersky Forum, auch wenn ich die Lösung prinzipiell nicht sehr gut (und sicher) finde ...

LG Jürgen
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste