Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
[MyBB] 1.14 Plugins als 1.16 installieren
12-22-2010, 11:15 PM, (Dieser Beitrag wurde zuletzt bearbeitet: 12-22-2010, 11:15 PM von juergenhold.)
#1
[MyBB] 1.14 Plugins als 1.16 installieren
Problem: Durch das Forenupdate von MyBB 1.14 auf MyBB 1.16 lassen sich viele nützliche Plugins wegen angeblicher Inkompatibilität nicht installieren.
vorübergehende Lösung: Jedes Plugin hat eine PHP-Datei unter inc\plugins\ mit dem Pluginnamen.php. Dort muss man die Zeile

Code:
"compatibility"=>"14*"

zu

Code:
"compatibility"=>"16*"
oder gleich zu
Code:
"compatibility"=>"*"
ändern.

Natürlich weiß ich nicht, ob dadurch bei manchen Modulen alle Funktionen gehen, ob dadurch Sicherheitslücken entstehen, aber höchstwahrscheinlich nicht. Viele Autoren werden beim Update der Plugins auch nicht viel mehr machen.
Zumindest als vorübergehendes Workaround erscheint es mir praktikabel.
So hat dieses schöne Forum jetzt auch weitere Plugins dazubekommen. Danke MyBBoard.
Zitieren


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste